Results for "5.2"

Tags

  • PHP 5.2 -> 5.3 anomolies

    By Tom in the group Elgg Technical Support
    After installing a new ubuntu dev server with 5.3, certain AJAX -> actions did not work anymore. Digging the code for 2 hours caused grey hairs but solved nothing. Reverting the standard php.ini from 5.3 to our 5.2 did solve the issue. We still...
    5.2
  • Elgg on PHP 5.1.6

    By charles in the group Elgg Technical Support
    Hi to all, I would like to install Elgg on a server that just upgraded their PHP version to 5.1.6. I noticed that the requirements state PHP 5.2 minimum and I am wondering if it will install and if I will miss any major functionality with...
    5.2