Results for "1.8"

Tags

  • Horoscopes Widget (elgg 1.8)

    By Stumpy
    This is just a combination of curverider's milocker radio widget and the horoscopes embed code from onx5's daily horoscope plugin. I just changed the views and description. Full credit the them for their plugins!
    1.8
  • What was deprecated in 1.8

    By Stumpy in the group Elgg Technical Support
    Hi   I've neen looking for a list of what was deprecated in elgg 1.8. So far i've managed to find out that extend_views was deprecated to elgg_extend_views and pg/ was removed.   I'm in the process of updating the phpfreechat plugin;...
    1.8
  • Adding AdBrite 1.8 elgg

    By mrcoffee in the group Elgg Technical Support
    how is it possible to run Adbrite code    <!-- Begin: adBrite, Generated: 2011-11-19 16:57:20  --> <script type="text/javascript"> var AdBrite_Title_Color = '0000FF'; var AdBrite_Text_Color = '000000'; var...
    1.8
  • Elgg 1.8 gmaps plugin

    By harcha24 in the group Feedback and Planning
    I've been having some trouble finding a great google maps plugin for 1.8.... any suggestions?
    1.8
  • cannot upload files with 1.8

    By Karnivor Inc in the group Elgg Technical Support
    Hi, I have new installation that fails to upload files. The upload function for profile pic works fine, but I cannot upload any type of file under the Files tool. Images are broken and mp3's will not play. The posts show up under Files, but the...
    1.8
  • Plugin required

    By Burgs in the group Professional Services
    I'm looking for a plugin to enhance Evan Winslow's excellent Facebook Theme for 1.8, found here... http://community.elgg.org/pg/plugins/project/723329/developer/ewinslow/facebook-theme-for-elgg-18 I want to add or utilise a 3rd column on the...
    1.8
  • Adding RSS feed to a plugin

    By slyhne in the group Plugin Development
    Hi, I'm rewriting some of my plugins to 1.8, but for some reason my plugins doesn't offer an RSS feed like the blog or files plugin. Looking through the documentation doesn't reveal anything. So, how do I make sure that my 1.8 content plugins...
    1.8
  • Plugins to 1.8

    By wiktor12348 in the group Feedback and Planning
    Hey I have problem with elgg 1.8. I need plugins which will help me create website socials and blog. 1) News, subpage - http://community.elgg.org/pg/plugins/project/596285/developer/bman/elgg-news-plugin-18-svn - not work 2) Froum -...
    1.8
  • rewrite problem with install of 1.8

    By Cim in the group Feedback and Planning
    i'm pretty computer savvy but this new vps i got is driving me nuts lol. i did a fresh install of centos 5 with kloxo as my cpanel alternative. now i can't seem to pass the first requirement check which is to disable open_basedir. trust me, i've...
    1.8
  • Easy Theme

    By juBo
    Please note: You are welcome to download and use Easy Theme for as long as it works, but I am no longer able to offer support. Can be used to create a centred panel design using your own background and header image. Can be used to create a...
    1.8