ryanlee84

Send private message

You must be logged in to send a private message.

Friends

No friends yet.

Group membership

Activity

  • ryanlee84 replied on the discussion topic Installing Theme
    Hello Team, Thanks for respond my question. Anyways I fixed the front page problem.I just had to disable "customize index module". Anyways still theme only applied to themain page. once login, it is back to original white/gray theme.... How can I... view reply
  • ryanlee84 added a new discussion topic Installing Theme in the group Elgg Technical Support
    I installed the theme (download the theme, upload it to mod folder, and enable the theme),however it look like this. http://social.hellowish.com How can I fix this problem??? Please help!!!!!!!!!
    • Hello Team,

      Thanks for respond my question. Anyways I fixed the front page problem.
      I just had to disable "customize index module". Anyways still theme only applied to the
      main page. once login, it is back to original white/gray theme....

      How can I apply theme to whole site? Thank you.

    • I think you might have to incorperate 
      mod/swProtheme/highslide/highslide.css 

      with
      /mod/swProtheme/views/default/css.php

      but before you use that theme look at it in IE8, it is shifted to the left except for the home end cap where it is shifted to the right. I think this theme needs more work before it is ready to use. It is a nice layout though :)

    • @ryanlee84 I think the free version of the theme is meant to be that way.

      And, posting this thread in the comment area of the particular theme would've been more appropriate.

  • ryanlee84 added a new discussion topic Installing Theme in the group Elgg Technical Support
    I installed the theme (download the theme, upload it to mod folder, and enable the theme),however it look like this. http://social.hellowish.com How can I fix this problem??? Please help!!!!!!!!!
  • ryanlee84 joined the group Elgg Technical Support