puthyrom

Send private message

You must be logged in to send a private message.

Friends

No friends yet.

Group membership

Activity

  • puthyrom replied on the discussion topic Email doesn't working with [domain].info
    Dear iionly and Mr.Cash, Thanks for yours responds both. After I test with other domain Email is working well, so as Mr.Cash advice is correct because of Server Configuration. But one problems for me now is which part of Sever configuration that's... view reply
  • puthyrom replied on the discussion topic Email doesn't working with [domain].info
    iionly, it's not sending to a .com, I mean install Elgg in [domain].com and the email working perfect but while move this Elgg system to [domain].info Email not working. Anyway, I have decided to purchase for new domain to solve this problems. view reply
  • puthyrom replied on the discussion topic Email doesn't working with [domain].info
    Dear Mr.Cash, I do test as your advice. Testing Email still work well. Here is my code : $address = "puthyrom.tep@gmail.com"; $subject = 'Test email.'; $body = 'If you can read this, your email is working.';$from =... view reply
  • puthyrom replied on the discussion topic Email doesn't working with [domain].info
    Dear Mr.Cash, I do testing by your link. Result  'SUCCESS! PHP successfully delivered email to your MTA'. I think because of Elgg not Because of server configuration, One more I try to install plugin phpmailer 1.8 but result is the same no... view reply
  • puthyrom replied on the discussion topic Email doesn't working with [domain].info
    Dear Mr. Kevin Jardine, Thank for you comment. Please take a look that the link below. http://groups.google.com/group/elgg-development/browse_thread/thread/f078f3b1259b4342/e7fc1ef3f6c31287?lnk=gst&q=email+not+working#e7fc1ef3f6c31287 thanks, view reply
  • puthyrom replied on the discussion topic Email doesn't working with [domain].info
    Dear Mr.Purus, 1 link : I do testing sent simple email and it work well. It should not because of severconfiguration. 2 link : I used to read it ready, nothing can help. Thanks,   view reply
  • puthyrom added a new discussion topic Email doesn't working with [domain].info in the group Elgg Technical Support
    Dear all, I would like to ask for some help or any solutions or any ideas relate to Email doesn't working with [domain].info. I do testing with [domain].com, results email's working well, but while i test with [domain].info Email doesn't sent at...
    • Okay... different issue than I thought... The problem with sending emails on a .info domain not working at all might then be caused by the server configuration (email server configuration). What email address do you use as site email in your Elgg site? Has it the same .info domain? It could be that your server doesn't allow sending of emails with a different domain in the "from" field to prevent spammer using your server to send spam emails. Have you tried the above example suggested by Cash with some other email than a .info in the field $from = "info@blabla.info";?

    • I'm fairly certain this is a server configuration issue. The code that works according to puthyrom is basically the same code that Elgg uses to send email. The fact that PHPMailer also did not work for puthyrom points to this as a server configuration issue.

    • Dear iionly and Mr.Cash,

      Thanks for yours responds both. After I test with other domain Email is working well, so as Mr.Cash advice is correct because of Server Configuration. But one problems for me now is which part of Sever configuration that's I need to change. Seem like i am so dummy but please help me for this point.

      Thanks,

  • puthyrom joined the group Elgg Technical Support