MikePain

Send private message

You must be logged in to send a private message.

Friends

No friends yet.

Group membership

Activity

  • MikePain replied on the discussion topic Aktivierungs Email wird nicht verschickt - kommt nicht an!
    Vielen herzlichen Dank für deine Antwort! Nun das uservalidationbyemail-Plugin ist installiert und aktiviert, Mails von user zu user funktionieren auch nicht! Habe die Elgg Version 3.0.0-beta.3 ! Wo finde ich den Mailog, ja... view reply
  • Hallo Leute ich bin neu bei Elgg und habe so weit alles geschafft und es läuft auch gut, nur wenn sich ein User anmelden möchte klappt das auch, er bekommt nur nicht den Aktivierungslink an seine Email geschickt, woran kann es liegen, was...
    • Hast Du das uservalidationbyemail-Plugin aktiviert? Ohne dieses Plugin gibt es keine Email-Validierung (User sollten sofort aktiviert werden).

      Falls es nicht am Plugin liegt, gibt es nur ein Problem mit den Aktivierungs-Emails oder gibt es ein grundsätzliches Problem mit Emails (also z.B. auch Email-Benachrichtigungen oder Nachrichten von User zu User)? Wenn es mit anderen Arten von Mails auch ein Problem gibt, ist wohl eher der MTA auf dem Server nicht richtig eingerichtet und die Mails von Elgg laufen ins Leere. Zum Testen kannst Du der Anleitung von http://learn.elgg.org/en/stable/appendix/faqs.html#missing-email folgen.

      Falls es kein grundsätzliches Problem mit Mails gibt, könnte es bei den Aktivierungsmails ein Problem geben, das durch ein 3rd Party Plugin hervorgerufen wird, das Du auf Deiner Seite installiert hast und das entweder verbuggt ist oder nicht kompatibel mit der Elgg-Version ist, die Du installiert hast. Oder die Mail geht zwar raus wird dann aber von Mailprovidern geblockt oder als Spam aussortiert (kann bei den Aktivierungsmails am ehesten passieren, da sie sehr generisch sind). Da müßtest Du mal im Maillog schauen, ob die Mails rausgehen oder nicht.

    • Vielen herzlichen Dank für deine Antwort!

      Nun das uservalidationbyemail-Plugin ist installiert und aktiviert, Mails von user zu user funktionieren auch nicht! Habe die Elgg Version 3.0.0-beta.3 ! Wo finde ich den Mailog, ja weiß dumme frage, kenn mich noch nicht so gut aus - Sorry!

      Gruß

      Mike

    • Erst mal: Elgg 3.0 ist noch nicht für den produktiven Einsatz zu empfehlen. Es ist noch in der Betaphase und darüber hinaus sind die 3rd Party Plugins dafür noch nicht aktualisiert.

      Wenn überhaupt keine Mails versendet werden, die Frage: was für eine Mailadresse wird als Seitenemail verwendet? Wenn die Mailadresse eine Domain hat, die nicht gleich der Domain des Servers ist, auf dem die Elggseite installiert ist, wird es sehr wahrscheinlich nicht funktionieren selbst wenn auf dem Server ein MTA/Mailserver läuft. Also, am besten nur mit einer Seitenemail arbeiten, die die gleiche Domain hat. Dann: läuft auf dem Server ein MTA? Beispielsweise unter CPanel (falls das zur Serveradministrierung verwendet wird) kann man Mailadressen einrichten. Dann mal ausprobieren, ob es mit dem Test, der unter http://learn.elgg.org/en/stable/appendix/faqs.html#missing-email beschrieben ist, mit dem Versenden einer Mail funktioniert. Falls es nicht geht, müßtest Du den Support den Hosters fragen, ob der Mailserver eventuell nicht richtig eingerichtet ist (oder auch wo das Maillog zu finden ist - da serverspezifisch). Elgg setzt nur auf einem bereits laufenden Mailserver auf und das Versenden geht halt nicht, wenn der nicht richtig läuft.

  • MikePain added a new discussion topic Bestätigungsemail beim registrieren funktionniert nicht in the group Beginning Developers
    Hallo ich bin ganz neu bei Elgg und habe so weit alles gut hinbekommen, nur wenn sich User anmelden erhalten sie keinen Aktivierungslink, woran könnte es liegen?   Gruß Mike