Wynne Linden

Send private message

You must be logged in to send a private message.

Friends

No friends yet.

Group membership

Activity

  • Wynne Linden replied on the discussion topic Tidypics
    Thank you. I believe this will work, except I don't think I have it working yet. Where is the support group for this? I found one for version .3. Erk! I have Elgg 1.9 and my primary interest is to organize the pictures. and here is my my... view reply
  • Wynne Linden added a new discussion topic Tidypics in the group Plugin Development
    I have ELGG 1.9 - I'd like to know if there is any development in the makings for the ability to bulk move pictures around. For example, i have users log in and immediately upload pictures. Not realizing they need to go to the relevant group for...
    • Thank you. I believe this will work, except I don't think I have it working yet. Where is the support group for this? I found one for version .3. Erk!

      I have Elgg 1.9 and my primary interest is to organize the pictures.

      and here is my my plugin says about Containers.

      Containers 0.92

      allows entities to be assigned to groups/containers - such that they can be moved from one group to another. also adds a label to entity description outputs to show which group the entity is contained by.

      Author: ura soul - http://www.ureka.org/

        Categories:
        Copyright:
        License: GNU General Public License version 2
        Location: /home/vpofaus/public_html/mod/containers/

        Dependencies:

        Type Name Expected Value Actual value Comment
        Requires Elgg version >= 1.10 1.12.13 OK
        Requires Plugin: groups Any 1.9 OK
        Requires Priority After au_sets au_sets is not installed OK
        Requires Priority After blog After blog OK
        Requires Priority After blog_tools After blog_tools OK
        Requires Priority After file_tools After file_tools OK
        Requires Priority After pages_tools pages_tools is not installed OK
        Requires Priority After bookmarks After bookmarks OK
        Requires Priority After file After file OK
        Requires Priority After pages After pages OK
        Requires Priority After tidypics After tidypics OK
        Requires Priority After videolist videolist is not installed OK
        Suggests Plugin: blog_tools >= >=2.5 4.1 OK
        Suggests Plugin: pages_tools >= >=1 -- Missing
        Provides Plugin: containers 0.92 -- OK
      • For Elgg 1.9 I think you have to use version 0.7 of the Containers plugin.

        The pages_tool plugin listed in the requirements of the Containers plugin is only a suggestion and not a mandatory requirement.

        If you have questions about the Containers plugin, best way is to post it directly on the Container plugin page (as comment to the version of the plugin you use).

      • and me my frind   :    i thenk to delet file plugin from my site 

          التوبة

    • Wynne Linden commented on a bookmark The Elgg Community: Tag Cloud Plugin
      URL is dead.