Send private message

You must be logged in to send a private message.

Friends

No friends yet.

Group membership

Activity

  • Juergen replied on the discussion topic Hochladen von Dateien, Blogs, usw funktioniert nicht mehr
    Welche Entwickler wären da empfehlenswert? Ich denke eine Fortsetzung dieses Themas bzw Kontaktaufnahme sollte außerhalb dieses Forums stattfinden. view reply
  • Juergen replied on the discussion topic Hochladen von Dateien, Blogs, usw funktioniert nicht mehr
    Hi iionly, nachdem die Ursache des Fehlers auch hier im Forum nicht identifiziert werden konnte, habe ich nach Deinem Tip nun die Installation dupliziert und bei dieser von Elgg 2.1.1 auf 2.3.3 hochgerüstet. Unter dieser Version läuft... view reply
  • Juergen replied on the discussion topic Hochladen von Dateien, Blogs, usw funktioniert nicht mehr
    Eine weitere entdeckte Auffälligkeit: Beim Anklicken eines Plugins in der Plugins-Liste öffnet sich nicht das Verzeichnis mit Info und Dependencies, sondern es kommt die Fehlermeldung „Ein direkter Aufruf von Ajax-Views ist nicht... view reply
  • Juergen replied on the discussion topic Hochladen von Dateien, Blogs, usw funktioniert nicht mehr
    Danke für die Rückmeldung. Das Problem tritt bei allen Usern auf. Ich kann das Problem auch reproduzieren, ohne Rückmeldung eines Users. Ich habe Interesse halber auch mal verschiedene Browser verwendet; so erscheint z.B. beim IE... view reply
  • Juergen added a new discussion topic Hochladen von Dateien, Blogs, usw funktioniert nicht mehr in the group German Support Group
    Hallo zusmmen, Folgende Fehlfunktion tritt auf: Wenn ein user z.B. einen Blogbeitrag postet oder eine Datei hochladen will etc wird dies nicht ausgeführt, sondern der Browser meldet „wie möchten Sie mit dem upload xyz verfahren?...
    • Schön dass das Problem durch das Upgrade auf 2.3.3 gelöst ist. Ich war ehrlich nicht 100%ig davon überzeugt, dass das reichen wird (beim Fehler in der Pluginliste ja, aber beim Hochladen hatte ich immer noch eine Problem mit der php-Installation im Verdacht). Die Ursache war wohl dann schlicht und einfach ein Bug in Elgg 2.1.1 (und im Changelog müßte die wahrscheinliche Ursache dann bei den gefixten Bugs zwischen 2.1.1 und 2.3.3 drin sein).

      Ich denke, eine gemeinsame Datenbank ist eher nicht empfehlenswert. Eher zwei getrennte Datenbanken aber eine Authentifizierung unter dem einen System (z.B. des Wikis) unter Verwendung den Useraccounts des anderen Systems (also der Elgg-Accounts). Ich befürchte aber, dass es da kein Plugin bzw. keinen fertigen Code gibt, den man einfach einsetzen könnte. Vor einigen Jahren gab es glaube ich mal ein Plugin (oder vielleicht auch nur die Ankündigung der Entwicklung eines Plugins) mit dem man eine MediaWiki-Installation mit Elgg koppeln können sollte. Aber selbst wenn es das Plugin irgendwo gab/gibt, ist es sehr wahrscheinlich mit aktuellen Versionen von Elgg und MediaWiki auch nicht mehr lauffähig.

      Ich befürchte, Du müßtest einen Entwickler beauftragen, Dir etwas nach Deinen Bedürfnissen zu entwickeln.

    • Welche Entwickler wären da empfehlenswert?
      Ich denke eine Fortsetzung dieses Themas bzw Kontaktaufnahme sollte außerhalb dieses Forums stattfinden.

    • Ich tue mich schwer, einen Entwickler vorzuschlagen. Beispielsweise die Elgg Core-Entwickler sind alle sehr fähig. Aber ich weiss nicht, ob sie derzeit an Aufträgen interessiert sind oder ob sie eher genervt wären, wenn ich sie empfehlen würde.

      Du könntest in der Professional Services-Gruppe (https://elgg.org/groups/profile/75603/professional-services) ein Topic aufmachen, in dem Du Deine Anforderungen beschreibst und dann auf eine Kontaktaufnahme durch einen Entwickler hoffen (ich weiss allerdings nicht, wie da die Resonanz ist, da ich das noch nie selbst ausprobiert habe).

  • Juergen joined the group German Support Group
  • Juergen commented on the plugin Video Conference
    Whats about Elgg 2.3 compatibility. Is a newer version required or are there other video conference plugin alternatives available for Elgg 2.3?
  • Juergen commented on the plugin Etherpad
    After copying the elgg-etherpad plugin into the mod directory I received the message This plugin is invalid: This plugin's directory must be renamed to "etherpad" to match the ID in its manifest. After renaming, the plugin does...