[Elgg 1.8-1.12 & 2.X & 3.X: Captcha] v3.0.0

Release Notes

  • Requires Elgg 3.0 at minimum,
  • Updated for Elgg 3.

Stats

  • Category: Authentication
  • License: GNU General Public License (GPL) version 2
  • Updated: 2021-2-7
  • Downloads: 6807
  • Recommendations: 28

Other Projects

View iionly's plugins