[Elgg 1.8-1.12 & 2.X - 4.X: Autosubscribegroup] v3.0.0

Release Notes

  • Requires Elgg 3.0 at minimum,
  • Minor updates for the Autosubscribegroup plugin to fully work on Elgg 3.

Stats

  • Category: Misc
  • License: GNU General Public License (GPL) version 2
  • Updated: 2023-9-17
  • Downloads: 4277
  • Recommendations: 13

Other Projects

View iionly's plugins