LTI v1.1

Warning: This plugin has't been updated in over 10 years. It may no longer be maintained.

What you can do to help:

Implements IMS LTI v1.1 with extensions

Last updated
Recommended Releases
Elgg Release Download Date Links
1.71.0.0 ()2012-Mar-05
Show all releases

The plugin implements the IMS LTI (Learning Tool Interoperability) v1.1 specification with the setting and membership (unofficial extensions)

Stats

  • Category: Authentication
  • License: GNU General Public License (GPL) version 2
  • Updated: 2014-11-17
  • Downloads: 517
  • Recommendations: 0