Mobilize - Mobile plugin v2012.07.01

Release Notes

- Updated to Elgg 1.8.6

- Added: changelog, mobilize/CHANGES.txt

- Added: Teaser text setting

- Added: Friendspicker setting

- Fixed: CSS issues

  • Hi there, 

    I just wanted to chime in on this plugin. I does work pretty well. Some issues have reared their heads as I will list the few I've encounter in bulletpoint below:

    • Users experienced the inability to access the Registration from the Login page (it redirects user back to the Login display a red error message stating "you must be logged in to view this page."
    • When attempting to compose a message, the text editor produces the keyboard on touch but then the keyboard disappears instantly.
    1. Do you have any idea what the cause of this malfunction could be?
    2. And if so, can you give a concise explanation on how to remedy these issues?

    Other than that, I see a wonderful piece of work and hats off to you for sharing it with us.

    Thanks in advance!

    Don Juan John

     

  • I do not get any of these errors? I use iPhone/iPad.

    Which version of Elgg do you use?

    Post a url I can check out.

  • Thanks for this new release, I will try it because the previous 1 did not show the zaudio player on blackberry (9810)brower.It worked for nokia x7

  • Thanks for this new release,hope it fits 1.8.1.

    I will try it because the previous 1 did not show the zaudio player on blackberry (9810)brower.It worked for nokia x7

  • @GILLIE: i use version 1.8.1.

    i deployed the 2012.07.01 version of mobilize and still can not play back uploaded video through  blackberry 9810 or android handheld running ginger bread (2.3)

    how can i get the site to show my customised logo?

  • @kxx4 Enable "Display your own logo", and replace logo.png in mobilize/graphics/ with your own logo.png.

  • Hey, do you guys have a public GitHub repo for this project?

  • I once had a brief look at GitHub and realized that I had to spend some time learning how to use it. Never got back to it, sorry.

  • Enabled on fresh 1.8.6 install. All files uploaded but no setting to either in Admin / Settings / or on Plugin List. 

  • I've noticed that you have had some problems with your page, they can cause this problem too.

    You should only see plugin settings though, under Configure > Settings > Mobilize.

     

  • Enabled it on another fresh 1.8.6 install with not as many plugins being tested and it displays the Setting link in the Plugin List. Could it be a plugin conflict that's causing the settings to not displayed on my other install?

  • Don't really know Burgs. You might need to disable the plugins one by one to find out which is causing problems.

  • @gillie:thanks , it worked..my logo shows, but aligned to the left.how can i centralize?

  • To center your logo.png, open css/mobilize.php and delete,

    .elgg-heading-site, .elgg-heading-site:hover {
        position:absolute;
        line-height: 60px;
        font-weight:normal;
        font-style:normal;    
        font-size: 1.2em;
        text-align:center;
        width: auto;
    }

    Below that in .elgg-heading-site img {, change

    float: left;

    to

    text-align: center;

Project Info

Stats

  • Category: Misc
  • License: GNU General Public License (GPL) version 2
  • Updated: 2019-5-24
  • Downloads: 22625
  • Recommendations: 104

Other Projects

View Per Jensen's plugins