[Elgg 1.8-1.12 & 2.X & 3.X: Expirationdate] v3.3.0

Release Notes

  • Requires Elgg 3.3 at minimum,
  • Updated to work on Elgg 3.3.

Stats

  • Category: Tools
  • License: GNU General Public License (GPL) version 2
  • Updated: 2021-2-14
  • Downloads: 3545
  • Recommendations: 10

Other Projects

View iionly's plugins