News for 1.8 v1.8-12.01.19

Release Notes

/** * @version 1.8-12.01.19 */- 2 columns- image size "medium"

  • 1.8.4, should this be the problem?

     

  • probably? this was fixed in 1.8.12 i think. why would you be running 1.8.4? you should always upgrade and enjoy the security issue fixes, enhancements or other fixes. i'll be upgrading to 1.8.13 really soon. 

    before upgrading, you should backup your elgg.

  • Much work, cause I changed a lot.

    Every upgrade do the changes anew is annoying.

     

  • Ok, when I upgraded to php.53 and elgg 1.8.13 I can't use the phloor plugins, based on phloor framework, anymore.

    But when the phloor framework does 'cause more problems than it can fix' - what do the people using phloor news, when phloor news does not work anymore?

    The developer says: 'Please look for a replacement'.

    Comes there a phloor news version usable without phloor framework, or what does the developer mean?

  • I tried to change all files of blog plugin, using the name phloor_news. Worked so far, news wehre shown, only I could not create a new news, get a white page when clicking 'create news'.

  • all the features 13net listed for this plugin is very possible without a "framework"

  • are you working on it cim?  i started awhile back, just dont have enough time, was gonna keep the plugin almost as is.  i like the 960grid and masonary look....

  • nah i'm not working on it. i'm busy with my own elgg site at the moment plus my photography

  • He says it is just the 'blog' plugin, he just changed the wording to news. So...?

  • bnet or xsurf?  the plugin is a shell of the blog plugin, but it also has the option to show the content is a 2 column display (the masonry view) and also does some things with thumbnails to embed images in a different manner.  both are really cool and work well.  

    it uses some jquery stuff from a couple of different sources, the vender codes and function are in the respective files in the framework.  Could simply change blogs into news and sure it would work, but this plugin i think is far better for the users viewing pleasure.

  • Does anyone know how to can or what to do, to run the plugins without that framework or has anyone managed this?

    (phloor_news and phloor_menuitem)

     

  • hey guys..

    i am still getting email notification on what's going on in the community and so on..

    .. and by reading this i just have to clarify something: all phloor plugins are outdated. they wont work with the newest release of elgg, nor will they work with future releases. the deleopment has been stopped - at least for the unforeseeable future. i am very sorry that i cannot provide any support for you guys so please, and i cannot stress this enough, do not use them anymore. thank you.

  • i dont know about the other plugins, but news actually works quite well still.  but I understand your point and the discussion is actually ongoing in another plugin now.  Just using some code from your news plugin that i like to use in a new news plugin.  

  • @xsurf why don't you use the news plugin that was uploaded few days ago? Costakisc is working on getting a gridview, so you just need to be patient.

  • @rjcalifornia

    ?

    You know this: I used your news-plugin, changed the word news by the word phloor_news and so I can still use the existing phloor_news news. And I need nothing more in this plugin.

    Only phloor_menuitem is still needed.

  • xsurf, what you just said makes absolutely no sense.

  • @costakisc

    "xsurf, what you just said makes absolutely no sense."

    What you just said is absolutly nonsense.

    I don't know the problem you have with what I write or need; I suggest, you read all messages in that context, bevor giving misplaced comments about what you think about person.

    Comment on the plugin, please, not on what you think about my person. Thanks.

  • wow dude, dont get all sensitive.  i wasnt commenting on what i think about you as a person (because i dont know you).  trying to figure out what you meant by the comment you left:

    You know this: I used your news-plugin, changed the word news by the word phloor_news and so I can still use the existing phloor_news news. And I need nothing more in this plugin.

    so you changed the current news plugin the "phloor news"?  are you running the current news plugin, phloor news plugin?  both at the same time?


  • @costakisc Read that out loud. It will give you a headache

  • This nonsens will give you a headache, cause not I did write this:

    "so you changed the current news plugin the "phloor news"?  are you running the current news plugin, phloor news plugin?  both at the same time?"

    I wrote this, and this does make sense:

    You know this: I used your news-plugin, changed the word news by the word phloor_news and so I can still use the existing phloor_news news. And I need nothing more in this plugin.

    The new plugin named 'news' could not show the news made with phloor_news-plugin.

    Read an think, use brain, bevor writing multiple nonsens!

    'phloor_news news' = news made with the phloor_news-plugin

    'your news-plugin' = the new news-plugin

    'changed the word: news by the word: phloor_news (in php files)' - doing this, then the existing news made with phloor_news-plugin can be shown with the new news-plugin.

    What do you want from me?

    Again: comment on the plugin issus, so as I do, instead to write personel provocing nonsens.

  • well, thats what i was trying to figure out, a plugin issue, if you have explained this in plain english the first time, i would have wrote some code in to import the phloor news news......but anyway whatever.

    you wanna get all butt hurt and think something is attacking you or making fun of you when i was just trying to figure out what you were talking about.

  • @xsurf What? I don't even... what?

    So let me get this straight:

    You changed the "news" wording to "phloor_news" to import old "news"? I don't know but that could create some future plugins conflict.

    Still, very confusing.

  • @costakisc

    Thanks, already done. I found this 'trick' in another thread.

    @rjcalifornia

    Which conflict? It works without phloor_framework and didn't use the grid-function and I disabled the icon-function. If I am not wrong, there should come no conflicft.

  • Or was it the insert-pic-function? Anyway, I disabled that function in the phloor_news-plugin, so all older posts where created without the use of that function.

Stats

  • Category: Uncategorized
  • License: GNU General Public License (GPL) version 2
  • Updated: 2014-11-17
  • Downloads: 2576
  • Recommendations: 9

Other Projects

View 13net's plugins