[Elgg 1.8-1.12 & 2.X & 3.X: Extended TinyMCE] vr4

Release Notes

Changelog:

  • Upgraded to version 3.4.7 of the TinyMCE editor.

Install instructions:

  1. Disable the Elgg core tinymce plugin,
  2. Replace the tinymce folder in your mod directory with this tinymce folder,
  3. Replace start.php of the htmlawed plugin with the start.php file in the htmlawed subfolder in this plugin (the only difference is 'font-family' added in the allowed_styles array in line 27 to allow the use of different fonts in postings),
  4. Enable the tinymce plugin again,
  5. Execute the upgrade.php script, i.e. call http://<yoursite.domain>/upgrade.php in your browser.

Stats

  • Category: Tools
  • License: GNU General Public License (GPL) version 2
  • Updated: 2019-4-5
  • Downloads: 22764
  • Recommendations: 52

Other Projects

View iionly's plugins