Tropical Theme v1.1.1

Release Notes

Added the style for the search box & new message modules

  • Hello, I have 2 Errors:

    ElggPlugin:Dependencies:Requires ElggPlugin:Dependencies:Elgg >= 2011032200   error
    ElggPlugin:Dependencies:Requires ElggPlugin:Dependencies:Plugin >= 1.0.1 -- error

    What can I do?

Stats

  • Category: Themes
  • License: GNU General Public License (GPL) version 2
  • Updated: 2014-11-17
  • Downloads: 4196
  • Recommendations: 4

Other Projects

View Gabriel Vargas's plugins