Release Notes

- css improvements

- correction of gramatical errors in the english language file

- add a 'fetchint = safe' so the popup javascript is loaded only if used

- compatible with multisite environment (using my multisite plugin)

Note : in multisite environment, the widgets will display subscribers and susbscribed members from all the communities of the installation. If you need to display only the members of the current community,  you need to made the following changes to the view.php file of each widget :

line 44 :

if (!in_array($follower,$users))

must be changed to :

if (!in_array($follower,$users) && (check_entity_relationship($follower->guid, 'member_of_site', $CONFIG->site->guid)))

Stats

  • Category: Tools
  • License: GNU General Public License (GPL) version 2
  • Updated: 2014-11-17
  • Downloads: 2239
  • Recommendations: 5

Other Projects

View Fabrice's plugins