Questions with Elgg 1.7 Compatibility

Warning: This plugin has't been updated in over 12 years. It may no longer be maintained.

What you can do to help:

Elgg 1.7 compatible version of Javier Luces' questions plugin

Last updated
Recommended Releases
Elgg Release Download Date Links
1.70.7 (67.4 kB)2010-Mar-04
Show all releases

I needed a version of this plugin to work with Elgg 1.7 so added in token security to old version which I found on the web.

This version includes some other tidying up that I've done with the CSS/icons... to make it look a little better.

No sure what the etiquette is with other people's plugins, but as I've been looking for a compatible version of this for a while and Javier hasn't updated for a year, I thought I'd upload my amended version for others to use.

Let me know if you use it and if it works OK

Stats

  • Category: Misc
  • License: GNU General Public License (GPL) version 2
  • Updated: 2014-11-17
  • Downloads: 1263
  • Recommendations: 6