au_language_overrides

Warning: This plugin has't been updated in over 9 years. It may no longer be maintained.

What you can do to help:

Simple Elgg Plugin that demonstrates overriding language strings to fix typos or change words. Requires minimal coding to be useful.

Last updated
Recommended Releases
Elgg Release Download Date Links
1.61.6.1.1 (8.74 kB)2010-Feb-22
Show all releases

This plugin is a simple example of how to override language strings from core files or community plugins.

Please feel free to edit /languages/en.php for your own needs.

This plugin needs to be loaded after all plugins that it overrides.

(Sponsored by Athabasca University).

Brian Jorgensen

I have 14 years experience with open source web development programming and am available for fulltime or contract Elgg programming, customization, and installation work.

Stats

  • Category: Language packs
  • License: GNU General Public License (GPL) version 2
  • Updated: 2014-11-17
  • Downloads: 389
  • Recommendations: 0

Other Projects

View Brian Jorgensen's plugins