Translation Editor v0.6.1

Release Notes

0.6.1 (2011-11-11):

  • fixed: custom translations not correctly updated after plugin enabled/disable/reorder
  • fixed: custom translations not correctly updated when running upgrade.php

This is an update for Elgg 1.7 if you have Elgg 1.8 please use the 1.x releases

  • Plugin giving error with Izap videos plugin (my version old one do not need API from Izap)

    Fatal error: Cannot redeclare video_echo() (previously declared in /home/mycpanel/public_html/folder/mod/izap_videos/languages/en.php:294) in /home/mycpanel/public_html/folder/mod/izap_videos/languages/en.php on line 296

  • @adoi:

    Plugin giving error with Izap videos plugin (my version old one do not need API from Izap)

    Fatal error: Cannot redeclare video_echo() (previously declared in /home/mycpanel/public_html/folder/mod/izap_videos/languages/en.php:294) in /home/mycpanel/public_html/folder/mod/izap_videos/languages/en.php on line 296

    This is a problem of the izap video plugin. I believe they fixed this already.

    What you can do is edit the en.php file and move the function video_echo() to the start.php

  • Jerome can you please explain me bit more. where to edit.

  • @adoi:

    Open a text editor. Open the /mod/izap_videos/languages/en.php file. Find line 294. select the entire function video_echo(). Cut the function.

    Open /mod/izap_videos/start.php. Go to the end of the file. Past the function (you just cut away from en.php)

    Save both files and you should be good.

    You could also just upgrade to the lastes version of iZap videos (latest 1.7 version http://community.elgg.org/pg/plugins/release/687747/developer/izap/izap_videos-39b-revision-133-for-elgg-16x-17x-31jan2011)

Jerome Bakker

Developer @ ColdTrick IT Solutions

Stats

  • Category: Language packs
  • License: GNU General Public License (GPL) version 2
  • Updated: 2021-9-28
  • Downloads: 17715
  • Recommendations: 55

Other Projects

View Jerome Bakker's plugins