Debian package for Elgg 1.5 v1.5-1

Release Notes

(This is not an Elgg plugin--It is a Debian .deb package used to install Elgg on Debian-based operating systems.)

I have just finished an EXPERIMENTAL, UNOFFICIAL, UNSUPPORTED Debian package of Elgg.  I'm looking for help testing this package for eventual inclusion in Debian and its derivatives.  If you are running a Debian or Debian-based system (Ubuntu, etc) and would like to help, please download this package and report any bugs you find to me.

To install, untar the archive, and as root say dpkg -i elgg_1.5-1_all.deb.
It will error out with unmet dependencies.  apt-get -f install will fix this.

Interesting test cases:
 * Users not using dbc to manage their database.
 * Users using remote SQL servers.
 * Users with existing websites or aliases that specify
   Elgg should take over the root.
 * SSL...does it work for you?

Brett

Elgg Core Developer

Stats

  • Category: Misc
  • License: GNU General Public License (GPL) version 2
  • Updated: 2014-11-17
  • Downloads: 1161
  • Recommendations: 0

Other Projects

View Brett's plugins