Custom Blue Theme 0.9 (Elgg 1.5 Only) v0.9

Release Notes

A simple blue theme based off of Pete Harris's Elgg example theme framework.

It requires Elgg version 1.5

Tested on local install with Firefox 3.0, IE 7, and Chrome 1.0

*Notes - Renaming the theme will cause it too break. Also if you are adding text to the front page in Administration>>External Pages>>Frontpage, the information pages are reversed e.g. Lefthand is Righthand and Righthand is Lefthand 

Full Size Screenshots - Custom Blue Screenshots 

custom blut logged in viewcustom blue logged out view

  • I am also getting the misconfigured plugin error message, any workaround please?

  • Hi, the theme looks great, thank you ! Just one thing, on the home page, for some reason it is showing twice - when you scroll down i.e. http://www.flickr.com/photos/nicolaavery/3628694465/ it doesn't do this with any other page. I had a look at the source code from page level (haven't checked site admin yet, not totally sure where to look for 'home' in the mod/ theme folder) and it showed the code in there twice.
    Nicola

  • i was wondering if you could help me.  I just installed your theme and wanted to replace the elgg logo at top with my own.  i changed it under

    views/default/page_elements/header-contents.php and then also added the logo to the graphics.  all i get is the square now with no image. 

     i also wanted to change it so when clicked on it redirects to my main website not the home page of my elgg site as it does now.

    one other question were is the line in the css file that i need to work on to add more buttons on the top? is it under horizontal elgg topbar for example?  since there is so much to look at under css thought it would help to know were to look.

    thanks alot!

  • hello folks,

    i am having problems with this theme. i installed it on my demo server, worked great, no problems. then i just did did the live site, and when i turn it on it causes the "tool" drop down menu not to work, it makes it to where the "settings" button on all the other plugins dont work, and the pop up message banner will not go away when clicked (the green and red success and error banners)

    on my demo server i had installed the theme relativly early, then added a bunch of plugins, but on this relase i installed all the plugins at the same time. i tried turning them all off, and that is how i narrowed it down to this theme. even if i have all the other plug ins disabled it does the same thing.

    any thoughts?

  • I am having problems with adding widgets on the dashboard and profile with this theme

  • Great theme!!!  Just one question  Id like to make the corners round on everything.  Does anyone know how to do that? 

  • i tried to use this plugin myself. But after i logout my website. i don't see place to login.

    any suggestions for me.

    Any help would be appreciated.

Stats

  • Category: Themes
  • License: GNU General Public License (GPL) version 2
  • Updated: 2014-11-17
  • Downloads: 4053
  • Recommendations: 0

Other Projects

View Jeremy Winter's plugins