Simple Neutral Theme v1.5

Release Notes

Updated theme to Elgg v1.5 It requires Elgg version 1.5. If you are still running Elgg v1.2 please use the previous version of this theme.

It also includes css overrides for all the Elgg full-package plugins (blog, categories, custom_index, external pages, file, groups, members, notifications, profile, thewire, twitter etc.).

Once unzipped and copied to your /mod directory, log-in as Admin, go to Tool Administration, and use the controls to move the theme plugin to the bottom of the plugin list (so that it loads last). Making a change to the plugin list order will force the sites cache to be updated - so the new theme is displayed (or you can run upgrade.php to rebuild the sites cache). If you are editing a themes css - turn off Simplecache in Elggs admin area - so you can see your css changes with a browser refresh.

Note - the rounded boxes use the css3 border radius method - so will currently only be visible in webkit and mozilla-based browsers. (ie. Internet Explorer and Opera will have square corners).

 

elgg theme example

 

  • Seems to work well with 1.7. We haven't noticed any problems yet.

    Have you tested the drag-and-drop, friend-picker, Tools dropdown ...?

    If there's an issue, let me know and I will give you very simple trick to upgrade your template.

  • Can some one help me change the background color on the blog entry page?  Right now the background color is set to #bbdaf7 and I want it to be #dedede.  I have changed this in a few places in som the css files, but it does not change when i view that page again.  Any help would be appreciated, thank!

  • try putting !important behind the CSS color code

     

    color: #dedede !important

     

  • Hello,

    I'm using Simple Neutral theme on an Elgg install and I've installed menu_builder plugin. I've removed the standard menu of the theme to have the menu_builder one instead. It works well when I'm logged as admin, as you can see below 

    http://snapplr.com/z6c7

     

    But it doesn't work whan I'm logged as simple user :

     

    http://snapplr.com/85ww

     

    I've been told that I should remove something in the theme, but I can't find what. Could you help me, please ?

     

    Thank you

  • Hi,

    I was trying out this theme for the first time and with elgg v1.8.4. It gives the following error:

    Deprecated in 1.8: pageshells/pageshell is deprecated by page/default Called from [#5] C:\Program Files\Apache Software Foundation\Apache2.2\htdocs\elgg-1.8.4\pages\river.php:60

    regards.
  • Im new to this website and also new to this social engine, it took me almost a 3 days to install. I know im bad, thats why im asking how to install plugins not only this one but the other plugins? thank you

Stats

  • Category: Themes
  • License: GNU General Public License (GPL) version 2
  • Updated: 2014-11-17
  • Downloads: 20447
  • Recommendations: 6

Other Projects

View Pete Harris's plugins