Simple BlueWhite Theme v1.5

Release Notes

Updated theme to Elgg v1.5 ie. It requires Elgg version 1.5. If you are still running Elgg v1.2 please use the previous version of this theme.

It also includes css overrides for all the Elgg full-package plugins (blog, categories, custom_index, external pages, file, groups, members, notifications, profile, thewire, twitter etc.).

Once unzipped and copied to your /mod directory, log-in as Admin, go to Tool Administration, and use the controls to move the theme plugin to the bottom of the plugin list (so that it loads last). Making a change to the plugin list order will force the sites cache to be updated - so the new theme is displayed (or you can run upgrade.php to rebuild the sites cache).

 

simple elgg theme example

Stats

  • Category: Themes
  • License: GNU General Public License (GPL) version 2
  • Updated: 2014-11-17
  • Downloads: 29255
  • Recommendations: 23

Other Projects

View Pete Harris's plugins