Versión española de elgg 1.5 con plugins -actualizado a 1.5.2-. v1.5.2

Release Notes

Ya tenemos la 1.5.3 operativa....esta la damos por desfasada no creeis?

Corrección de algunas erratas de la versión anterior.

- Corrección de caracteres sin sentido.

- Aun en la parte de administración no me ha dado tiempo a traducir.

- Determinar un lenguaje no sexista sobre la traducción.

Saludos.

Recuerdo los plugins

Los plugins que he llegado a traducir son:

  • apiadmin
  • diagnostics
  • groupblog
  • logbrowser
  • pages
  • thewire
  • updateclient
  • blog
  • externalpages.
  • groups
  • logrotate
  • quoteoftheday
  • tidypics
  • uservalidation
  • bookmarks
  • file
  • guidtools
  • members
  • reportedcontent
  • tinymce
  • servalidationbyemail
  • categories
  • friends
  • invitefriends
  • messageboard
  • river
  • translationbrowser
  • youtube
  • custom_index
  • garbagecollector
  • jabber
  • messages
  • riverdashboard
  • twitter
  • defaultwidgets
  • google-map
  • kaltura_video
  • notifications
  • status
  • twitterservice
  • Para actualizarla a la anteriores, muy simple: descomprimir directamente sobre vuestro $ELGG_PATH.

     

    Saludos y buena navegación.

  • Buenisimo! Gracias por el aporte. Por estos días también estuve traduciendo algunas cosas por mi mismo ya que había una traducción pero bastante antigua. Mira que son rebuscados para ponerles nombres en inglés. Wire lo traduje como hilo jojo

  • Excelente! muchas gracias! si podemos ayudarte en algo solo dilo...

  • Hola, no me funciona.

    Descomprimo el archivo y copio las dos carpetas. Tengo que borrar dos plugins que dan error, luego va bien. Pero al ir a "site administration", no me deja elegir el idoma español!

    Qué me pasa???

  • Cuales son los plugins que te marcan error?, en cuanto a que no te deja el idioma español deja que lo revise, pero creo que el array que defines debe ir acorde al idioma $spanish en mi caso....pero he de confirmarlo.

  • A mi da error, cuando trato de actualizar cualquiera de las opciones de configuracion o actualizar un usuario y ya no me deja hacer nada.

    Que falta o que no hago. Solo copio y pego en el directorio donde esta el ELGG.

     

    Welcome to Elgg.

     

    updateclient is a misconfigured plugin.

  • Ok, he estado revisando el problema y os indico por donde puede ir el problema para que lo contrasteis y me aviseis.

    1º) revisar que en la ruta raiz de elgg teneis en la carpeta $elggpath/languages/ el fichero es.php ...no sé si está incluido en mi file tar.gz -ya no me acuerdo-.

    2º) Revisar los permisos de todos estos archivos, yo soy muy extricto y pongo permitos 600 en files y 700 en carpetas.

    3º) Revisar el usuarios de ese archivo creado. Debería ser un usuario que utiliza apache (www-data, apache,...)

    He probado a quitar de mi mismo los permitos y 'desaparece' el idioma de forma clara...lo cual sospecho que es un problema de permisos y propietarios.

    Indicarme como os va y localizar el error.

    Saludos C.

  • Buenas,

    Acabo de instalar elgg, ya instale el idioma ....pero no me funciona la opcion de editar mi pagina principal....que puede estar ocurriendo....???

  • Hola,

    Español no es mi idioma pero me interesa tener español como una opción para los que lleguen a nuestro sitio (y no solo inglés).

    Veo en este momento que en el 'settings' solo sale la opción English. Con este archivo que has hecho, se puede instalar en el sitio y aparecerán las opciones Inglés Y español o este archivo es para tener el sitio completo solo en español?

    Saludos

    W.

  • buenas a todos amigos

    creo que elgg es lo mejor que he encontrado y esta muy bien que traduzcais en español todo, es una gran labor.

    me gustaria que me ayudarais a determinar el problema que tengo con elgg justo despues de salir del instalador.

    Welcome to Elgg.

    river is a misconfigured plugin.

    si alguien me dice como solucionarlo se lo agradeceria eternamente.

    Saludos!

  • Gracias, eso tiene toda la pinta de que el componente river tiene alguna comilla de más o de menos. Primero mueve la carpeta de mod/river a otro lugar (o mejor el mismo fichero es.php) y verifica que fucniona de nuevo (sin la traducción). De ser así revisa el es.php de river que seguro tendrás alguna comilla de maś o algo que esté mal en ese fichero.

    En principio el river que tengo en traducción me funciona en mis redes.

     

    Saludos y ya me comentas.

  • He instalado la versión y no me funciona en el panel de control. De hecho está todo en inglés. He puesto el archivo es.php en 600 de permisos y la carpeta languages en 700. No sé si tengo que hacer algo más He leído que le ha pasado a otros. Si lo habéis solucionado ¿ me podéis decir cómo?

  • Hola, veo que los permisos lo tienes adecuados 600 y 700 (paranoico que es como me gusta).

    - El propietario lo tiene bien?

    - Además de tener un es.php en cada plugin mod existe uno 'genérico' que cuelga en /ruta a elgg/languages/ ése determina el otro idoma. Lo tienes correctamente?.

    Indicame como te ha ido pues.

  • Hola Kako, la verdad es que no sé que es lo de propietario. Debe ser eso pero yo soy algo novato en esto... si me puedes ayudar con lo del propietario.

    Gracias

  • en sistema haces un chown www-data:501 * -Rf

    o en otros sistemas es un chown apache:501 * -Rf.

     

    Por supuesto en un Linux porque en windows me niego a trabajar.

  • Me vas a llamar tonto pero no se que es un chown o como se hace soy bastante novato, yo si que soy un show...jeje

  • Hola:

    propietario de archivos ok, permisos ok y sigo sin ver la posibilidad de elegir castellano como idioma, no sé que hacer ya...

  • verifica lo siguiente:

     

    en la ruta /ruta al elgg/languages/ debe haber el fichero es.php además del en.php confirmamelo. Si no lo tienes debes copiar el que tengo en tar.gz y pasarlo ahí mismo. De esta forma ya te lo habilitaría.

    Saludos C.

  • Efectivamente tnego el es.php en la ruta de languages pero no veo la posibilidad del castellano. Lo que si me pasa con filezilla es que le pongo los permisos en 700 y 600 y cuando vuelvo a entrar no los veo puestos, no sé si será eso.

  • Línea 785:
       'email:address:label' => "Su direcci&oacute de email",
    dirección

    Cómo cambio el TAG
    <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
    por lang="es"
    ó no es necesario? saludos.

  • Permisos correctos, todas los archivos en su sitio, propietario correcto y no soy capaaaaaazzzzzz. ¿ alguien podría decirme los pasos que ha seguido cuando ha tenido estos problemas?

  • mikelin: Bien, tomatelo con calma, sé que a veces cuando se complica la cosa es mejor desconectar, te explico detalladamente el proceso:

    1º) permisos: ya lo sabes.

    2º) propietario: espero que lo tengas correcto.

    3º) el default al iniciar es english, lo cambias a spanish (debe aparecerte si tienes el file es.php en /rutaelgg/languages.

    Así me funcionó a mi al menos.

    abelardo: No es necesario cambiar nada más.....sale los dos idiomas y puedes establecer el español.

     

  • El propietario creo que sí, cómo sé cual es el propietario que tengo que poner exactamente? A mi me lo han hecho en el proveedor de hosting...

Stats

  • Category: Language packs
  • License: No license selected
  • Updated: 2014-11-17
  • Downloads: 3464
  • Recommendations: 0

Other Projects

View kako's plugins