german language pack : elgg core and core plugins release 1.1 - 02 v1.1

Release Notes

Here you'll find an updated german language pack.

Some translation has been fixed and all files now in UTF-8 encoding.

Please be sure, that you install the language-fix-pack first and report any problems to me.

 

 

Hier kommen aktualisierte Sprachdateien für Deutsch.

Neben einigen grammatikalischen Verbesserungen habe ich die Dateien nach UTF-8 übertragen, sodaß in den Sprachfiles nun direkt die Umlaute verwendet werden können.

Dies wirkt sich vor allem auf die von Elgg versendeten Mails aus, die nun mit korrekten Umlauten verschickt werden sollten.

 

Einige doppelte Einträge wurden entfernt. Einige fehlende neu eingetragen.

Zudem sind die Einträge nun, innerhalb der Bereiche, sortiert, sodaß mal leichter etwas findet.

 

Damit die neuen Sprachdateien richtig Funktonieren, solltet Ihr allerdings das Language-Fix-Pack installieren, das ich ebenfalls hochgeladen habe. Hier wurden einige doppelte oder 'hart' oder falsch codierten tags im Source-Code geändert.

Zudem werden nun nur für die im Core vorhandenen Sprachen die die Sprachfiles der Plugins nachgeladen.

 

Bei Fehlern könnt Ihr diese natürlich an mich senden.

  • Hallo, vielen Dank für Deine Mühe. Bekomme aber leider nach dem Hochladen der neuen Datein ("Language Fix" und "German Language Pack") einen "blank screen". Kann das jemand bestätigen?

  • Hab ebenfalls "Language Fix" und "German Language Pack" installiert. Einen Blank Screen hab ich mit der aktuellen ELGG SVN Version nicht.
    Früher hatte ich allerdings einen "blank screen"... lag an einer Sprachdatei "de.php" In welchen Modul genau kann ich nicht mehr sagen.

  • Das "blank screen" Problem ist behoben. Lag nicht am language-pack sondern am "languag fix kit". Habe hierzu eine gefixte version hochgeladen.

  • hallo!

    super sache.... kleiner zusatz... wo finde ich den textstring:
    Welcome to this Elgg pages plugin. This feature allows you to create pages on any topic and select who can view them and edit them.

    bzw. welche datei muss dabei editiert werden??
    würde mich sehr über hilfe freuen :-)

    lg
    wolkenlos

  • Letzen Endes in den "Pages" des entsprechenden Plugins. De facto liegt diese Seite als mod/pages/views/default/pages/welcome.php default in der Installation ...

  • Also, entweder bin ich blind, oder .....
    Wo finde ich das Language-Fix-Pack ? Sehe keinen link.
    Danke und Grüße
    Michael

  • Gibts da mehrere? Welches muss man da nehmen ?

  • Hallo Ralf Fuhrmann,
    Vielen Dank für diese wunderbare Übersetzungsarbeit. Da ich einiges abgeändert habe, passt die englische Sprachdatei inhaltlich nicht mehr zu der deutschen Übersetzung. So wurde aus Freunde z.B. xy ist interessiert an xyz oder an xyz zeigen folgende Personen interesse: usw.

    Kann ich daher die englische Sprachdatei entfernen oder muß dies zu Fehlern führen, da die deutsche Übersetzung noch nicht vollständig ist?

  • Hallo
    funktionieren die Sprachdateien auch bei der Version 1.2
    Oder gibt es hierfür noch keine?
    Danke.

  • hi, das language pack 1.1 funzt soweit ich erkennen kann einwandfrei auch bei 1.2.

    grüße
    tom

  • wobei ... ich das fix pack nicht auf den server geschoben habe :-)

  • nach der Installation des Plugins bekomme ich folgende Fehlermeldung:

    "updateclient ist ein falsch konfiguriertes Plugin. "

    wenn ich den entsprechenden Ordner im Ordner mod lösche oder umbenenne funkts wieder. Der Ordner existierte bei der Originalinstallation nicht (habe nicht die core-installation verwendet).

    könnt ihr mir helfen, woran das liegt?

    dank
    roland

Stats

  • Category: Language packs
  • License: GNU General Public License (GPL) version 2
  • Updated: 2014-11-17
  • Downloads: 3229
  • Recommendations: 0

Other Projects

View Ralf Fuhrmann's plugins