[Elgg 1.8-1.12 & 2.X - 3.X: Event Calendar] v3.0.0

Release Notes

  • Minimum Elgg version required is Elgg 3.0.0,
  • Updated for Elgg 3.

Thanks also to dploeger, Ngseri and Jerôme Bakker for helping updating Event Calendar for Elgg 3.

Stats

  • Category: Events
  • License: GNU General Public License (GPL) version 2
  • Updated: 2023-4-2
  • Downloads: 8690
  • Recommendations: 12

Other Projects

View iionly's plugins