[Elgg 1.8-1.12 & 2.X & 3.X: Customsize Groupimage] v2.3.4

Release Notes

  • Requires Elgg 2.3 at minimum,
  • Code cleanup and usage of newly introduced Elgg API functions of Elgg 2.2/2.3.

Stats

  • Category: Misc
  • License: GNU General Public License (GPL) version 2
  • Updated: 2019-4-6
  • Downloads: 1443
  • Recommendations: 5

Other Projects

View iionly's plugins