[Elgg 1.8-1.12 & 2.X - 4.X: Elggchat] v3.3.0

Release Notes

  • Updated for Elgg 3.3,
  • Requires Elgg 3.3 at minimum.
  • FINALLY. LMAO ....I removed freichat so fast I got burnout marks on my monitor screen. Plugin works fine. No issues for me using elgg 3.3.25 . No Issues with other plugins. I use the vision theme plugin and I had to increase the right site margin but that was it. All done in css.php

    Thanks for updating the elggchat plugin iionly. 

     

Stats

  • Category: Communication
  • License: GNU General Public License (GPL) version 2
  • Updated: 2023-6-24
  • Downloads: 12122
  • Recommendations: 18

Other Projects

View iionly's plugins