[Elgg 1.8-1.12 & 2.X & 3.X: http:blacklist] v2.3.3

Release Notes

  • Requires Elgg 2.3 at minimum,
  • Code cleanup and usage of Elgg 2.3 API functions in forms.

Stats

  • Category: Spam
  • License: GNU General Public License (GPL) version 2
  • Updated: 2019-4-7
  • Downloads: 1949
  • Recommendations: 7

Other Projects

View iionly's plugins