[Elgg 1.8-1.12 & 2.X: News] v2.3.1

Release Notes

  • Minimum required Elgg version is now 2.3.0,
  • Updated to correspond to the code of the bundled Blog plugin (=the foundation of News plugin) of Elgg 2.3.0,
  • Populate 'entity' attribute on calling object/elements/full view,
  • No longer use deprecated elgg_delete_river(),
  • No longer use deprecated can_write_to_container().

Stats

  • Category: Communication
  • License: GNU General Public License (GPL) version 2
  • Updated: 2017-1-29
  • Downloads: 3898
  • Recommendations: 11

Other Projects

View iionly's plugins