Hypegallery Socialshare addon v1.0

  • This plugin has unmet dependencies and cannot be activated. Check dependencies under more info.

    Requires Plugin: hypeGallery >= 2.1.0 -- error

    HypeGallery 2.1.0 is already activated

    Not sure how to handle this...

    Regards...

  • Are you really sure hypegallery is activated? Since it shows -- it looks like Elgg cannot find any copy of HypeGallery active on your install.

  • I read your comment here and that makes me think you just use the wrong name for the modfolder of Hypegallery. That's probably the reason why Elgg cannot find hypegallery on your system.

Dries

Graphic Designer, with a great Elgg hobby idea and working on this idea for too long now. Time to get it finished I think :)

Stats

  • Category: Media
  • License: GNU General Public License (GPL) version 2
  • Updated: 2014-11-17
  • Downloads: 576
  • Recommendations: 3

Other Projects

View Dries's plugins