[Elgg 1.8-1.12 & 2.X & 3.X: Emaildomains] v2.3.2

Release Notes

  • Requires Elgg 2.3 at minimum,
  • Code cleanup and usage of Elgg forms input API functions introduced in Elgg 2.3.

Stats

  • Category: User admin
  • License: GNU General Public License (GPL) version 2
  • Updated: 2019-4-6
  • Downloads: 1686
  • Recommendations: 12

Other Projects

View iionly's plugins