Code Analyzer v1.0.6

Release Notes:

  • Fixed issue with plugin crashing on Elgg installed via Composer
  • Fixed invalid "No files were processed" message when no problems were found
  • Improved deprecated functions resolution from lib/depreacated-*.php files
  • Now officially requiring PHP 5.3
  • Fixed issue with line numbers corresponding to function definition position, not the usage
  • Significantly improved test coverage, refactored plugin internals to use namespaces

Paweł Sroka

Former Core Elgg team member, freelance developer.

Stats

  • Category: Tools
  • License: Expat (MIT) License
  • Updated: 2016-9-25
  • Downloads: 1538
  • Recommendations: 30

Other Projects

View Paweł Sroka's plugins