Group activity

  • Guy Nirpaz replied on the discussion topic simplecache not loading javascript files
    Hi, I've installed a new copy of elgg 1.5rc1 on GoDaddy: copied tar.gz file created a new db made it all working with default settings For some reason all javascript functionality is not working. On my local xamp installation everything...
    • @M.C.  that's quit a list.  Am I correct that all are Enabled?  If so here is what works for me.  First elgg will place the news plugins at the bottom by default, start by disabling each one at a time, dumping the simplecache and starting simple cache back up each time.

      Now I can tell you you may have some plugins located wrong, example is to keep like minded plugin together like blog and place blogextended just below it.  walltowall just under messageboard, I group all my profile related plugin together.  Keep custom_index either very top or very bottom.

      I understand a lot of plugin developers say to place the plugin at the bottom, but not every plugin can have this position.

      Make sure garbagecollector and logrotate are set to weekly and force a cron clean up.  www.xxxxxx.com/pg/cron/weekly.

      Now my advice is do as I say not as I do because you have so many plugin I would conside which ones you realy need, your site will be much faster.

      Hope this helps

    • Hi Goofbucket

      Thank you for helping me. I tried the cron and minue i turn off the simple cache, all css goes off.

      I disabled all plugins and its still the same.

      image

      Strange its happening with all plugins disabled.

      The minute i click enable simple cache, site loads normally

      Im debugging and making changes so i need to disable caching

      What could be the issue

    • so your java is back, and yes this is an issue with simplecache, and I am sorry but probably over my head. Do a search on simple cache and you should find the right thread with the right people.  sorry I could not help more.

  • digmo added a new discussion topic Front page and user approval
    Hi, I have set up elgg on my server but the front page is displaying the login form and then "latest activity' but nothing under it. How do I go about change this to something cool ? Also, is there anyway that an admin has to approve a user before...
  • Kevin Jardine replied on the discussion topic simplecache not loading javascript files
    Hi, I've installed a new copy of elgg 1.5rc1 on GoDaddy: copied tar.gz file created a new db made it all working with default settings For some reason all javascript functionality is not working. On my local xamp installation everything...
    • @M.C.  that's quit a list.  Am I correct that all are Enabled?  If so here is what works for me.  First elgg will place the news plugins at the bottom by default, start by disabling each one at a time, dumping the simplecache and starting simple cache back up each time.

      Now I can tell you you may have some plugins located wrong, example is to keep like minded plugin together like blog and place blogextended just below it.  walltowall just under messageboard, I group all my profile related plugin together.  Keep custom_index either very top or very bottom.

      I understand a lot of plugin developers say to place the plugin at the bottom, but not every plugin can have this position.

      Make sure garbagecollector and logrotate are set to weekly and force a cron clean up.  www.xxxxxx.com/pg/cron/weekly.

      Now my advice is do as I say not as I do because you have so many plugin I would conside which ones you realy need, your site will be much faster.

      Hope this helps

    • Hi Goofbucket

      Thank you for helping me. I tried the cron and minue i turn off the simple cache, all css goes off.

      I disabled all plugins and its still the same.

      image

      Strange its happening with all plugins disabled.

      The minute i click enable simple cache, site loads normally

      Im debugging and making changes so i need to disable caching

      What could be the issue

    • so your java is back, and yes this is an issue with simplecache, and I am sorry but probably over my head. Do a search on simple cache and you should find the right thread with the right people.  sorry I could not help more.

  • DhrupDeScoop replied on the discussion topic Bookmarks error - cant bookmark
    Forbidden You don't have permission to access /elgg1.5/mod/bookmarks/add.php on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. This the error that come when I try...
  • Guy Nirpaz added a new discussion topic simplecache not loading javascript files
    Hi, I've installed a new copy of elgg 1.5rc1 on GoDaddy: copied tar.gz file created a new db made it all working with default settings For some reason all javascript functionality is not working. On my local xamp installation everything...
    • @M.C.  that's quit a list.  Am I correct that all are Enabled?  If so here is what works for me.  First elgg will place the news plugins at the bottom by default, start by disabling each one at a time, dumping the simplecache and starting simple cache back up each time.

      Now I can tell you you may have some plugins located wrong, example is to keep like minded plugin together like blog and place blogextended just below it.  walltowall just under messageboard, I group all my profile related plugin together.  Keep custom_index either very top or very bottom.

      I understand a lot of plugin developers say to place the plugin at the bottom, but not every plugin can have this position.

      Make sure garbagecollector and logrotate are set to weekly and force a cron clean up.  www.xxxxxx.com/pg/cron/weekly.

      Now my advice is do as I say not as I do because you have so many plugin I would conside which ones you realy need, your site will be much faster.

      Hope this helps

    • Hi Goofbucket

      Thank you for helping me. I tried the cron and minue i turn off the simple cache, all css goes off.

      I disabled all plugins and its still the same.

      image

      Strange its happening with all plugins disabled.

      The minute i click enable simple cache, site loads normally

      Im debugging and making changes so i need to disable caching

      What could be the issue

    • so your java is back, and yes this is an issue with simplecache, and I am sorry but probably over my head. Do a search on simple cache and you should find the right thread with the right people.  sorry I could not help more.

  • DhrupDeScoop replied on the discussion topic Bookmarks error - cant bookmark
    Forbidden You don't have permission to access /elgg1.5/mod/bookmarks/add.php on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. This the error that come when I try...
  • varghese replied on the discussion topic Bookmarks error - cant bookmark
    Forbidden You don't have permission to access /elgg1.5/mod/bookmarks/add.php on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. This the error that come when I try...
  • Guy Nirpaz added a new discussion topic Group notifications should have the group name in title
    Hi, Recently I've been getting a lot of group notifications from this group and others on this site. I would have preferred that all these messages should be distinguished by their title (mail subject line) - so it's easier to understand from which...
  • Kevin Jardine replied on the discussion topic Translation - backwards compatibilty
    Got rather sidetracked and am now wondering whether it is worth continuing translating v. 1.2 or to wait for 1.5 Is there backwards compatibility?    
  • Susan Tsairi added a new discussion topic Translation - backwards compatibilty
    Got rather sidetracked and am now wondering whether it is worth continuing translating v. 1.2 or to wait for 1.5 Is there backwards compatibility?    
  • Kevin Jardine replied on the discussion topic Bookmarks error - cant bookmark
    Forbidden You don't have permission to access /elgg1.5/mod/bookmarks/add.php on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. This the error that come when I try...
  • varghese replied on the discussion topic Bookmarks error - cant bookmark
    Forbidden You don't have permission to access /elgg1.5/mod/bookmarks/add.php on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. This the error that come when I try...
  • Phil replied on the discussion topic rtl Themes
    i want to change the theme to rtl ( hebrew ) , which files i need to change ?
    • I should wait if I were you. The themes are being converted to 1.5 and will be available before the full release. I think somebody is working on a hebrew vers so look around while you're waiting, let me know if you can't find it.

  • kobi1611 added a new discussion topic rtl Themes
    i want to change the theme to rtl ( hebrew ) , which files i need to change ?
    • I should wait if I were you. The themes are being converted to 1.5 and will be available before the full release. I think somebody is working on a hebrew vers so look around while you're waiting, let me know if you can't find it.

  • Kevin Jardine replied on the discussion topic Installing 1.5 Error
    Hello there, just found the script and i think it's awesome so i grabbed a domain and created an account to check it out.   I am copypasting the files, then creating the db, going to admin/install.php so i can install the db and then to...
  • Kevin Jardine replied on the discussion topic Elgg 1.5 delayed?
    I know I read in the blog that they were supposed to release 1.5 in Feb. Has this been delayed or is it out and I just cannot seem to locate it? Thanks for the update.
    • Elgg 1.5 RC 1 has been available from the download page (lower right) for several days now:

      http://www.elgg.org/downloads.php

      Because this is a release candidate (not the final version and is intended for testing only), Curverider deliberately made it a low key launch.

      There does not seem to have been many significant problems associated with the release candidate (this forum is running on it!), so this *may* mean (speculation here) that the final version may be released soon.

    • Thanks. That's all I really wanted to do was test this out. Does anyone know if the elgg forums can import posts and users from phpbb?

  • Pavel M replied on the discussion topic Upgrading from 1.2 not working correctly
    upgrade.php isn't working entirely for me.  It doesn't seem to be making any changes to the database, including the creation of new tables such as elggriver (I had to start a fresh install of elgg to see that one). So, when I click on...
  • darkone added a new discussion topic Elgg 1.5 delayed?
    I know I read in the blog that they were supposed to release 1.5 in Feb. Has this been delayed or is it out and I just cannot seem to locate it? Thanks for the update.
    • Elgg 1.5 RC 1 has been available from the download page (lower right) for several days now:

      http://www.elgg.org/downloads.php

      Because this is a release candidate (not the final version and is intended for testing only), Curverider deliberately made it a low key launch.

      There does not seem to have been many significant problems associated with the release candidate (this forum is running on it!), so this *may* mean (speculation here) that the final version may be released soon.

    • Thanks. That's all I really wanted to do was test this out. Does anyone know if the elgg forums can import posts and users from phpbb?

  • Parakmh added a new discussion topic Installing 1.5 Error
    Hello there, just found the script and i think it's awesome so i grabbed a domain and created an account to check it out.   I am copypasting the files, then creating the db, going to admin/install.php so i can install the db and then to...
  • Crusader replied on the discussion topic Bookmarks error - cant bookmark
    Forbidden You don't have permission to access /elgg1.5/mod/bookmarks/add.php on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. This the error that come when I try...