Hi all ... I'm a newbie to this, today this has just started appearing in the admin panel. PluginException:CannotStart It shows about ten times.  All the plugins seem to be activated and on the website itself they're working?  How can I find out what's causing this.  I had a look elsewhere and can't see this documented anywhere?  Please help.




  • also now get this error at the top of the page when I log in as the admin


    Deprecated in 1.8: The metatags view has been deprecated. Extend page/elements/head instead Called from [#8] ../elggapp/engine/lib/views.php:503
  • It probably means you're trying to use a plugin that isn't compatible with Elgg 1.8. That error message should include the name of the plugin, so something else might be going on.

    When you look at the plugins list, are there any plugins that say "Cannot activate?"

  • 9 have appeared ... but they were working previously :(

    tried restoring site and db but to no avail.  I've restored now - and upgraded to 1.8.5 (was on 1.8.3) previously.  I think a plugin I put in has caused an issue - it's just trying to find it, as it only says it can't start the plugin - but not specifically which one. 

    Even tried disabling amost every plugin - but it still came up. :(