start.php error

Hello again,

        After upgrading from 1.7 to 1.8 I get the following message at the top of my plugins page. 

tidypics (guid: 32) cannot start and has been deactivated. Reason: Cannot include start.php for plugin tidypics (guid: 32) at C:/Program Files/Apache Software Foundation/Apache2.2/htdocs/SNS/mod/tidypics.

        Any thoughts?  Thank you.

Beginning Developers

Beginning Developers

This space is for newcomers, who wish to build a new plugin or to customize an existing one to their liking