Default widgets on 1.8.1 dont work

I updated from to 1.8.1

I set up the default widgets for profile and for dashboard so that when users join site these widgets are already in place

but it does not work

any tips?


  • is that test site a (a) fresh elgg 1.8.1 install, or (b) an upgrade from prev install


    because in my upgraded site it does not work in profile, nor in dashboard


  • My profile plugin is not working i just update 1.8 to 1.8.1

  • hmmmm  profile working for cash  not for me though when i click edit profile i go back to the index few others with same problom as me when i put the arrow over the edit profile button the link is there but when click i go to the index  i try to turn off all plugins and left profile on but still the same  any tips on this problom ?


  • I have tested it also and is having the same problem. Came here to report the error and found this post so im just confirming what the others have said.

  • I'll test again. I think mkmcst is talking about something different.

  • lol @Prieto.

    On the same note, the group plugin seems to have a bug too whenever you activate it and try to add the "Group Activity" widget (either in admin and user), the widget gets added but the plugin remains highlighted and you can add multiple "Group Activity" widget on the page.

  • @MkmCst:

    I tested 'Edit Profile' just now in 1.8.1 and it goes to the proper edit page ;-o

    @Cash: Do you mean you'll test the Default Widgets again ?

    Since the last time - Since last week's testing, I have not tried a second shot at " if I'm doiing something wrong or..."


  • Just to conmfirm the "Edit Profile" work for me too. No errors.

  • remember, testing has to be done on site that are upgraded from to 1.8.1

    since it looks like a frsh 1.8.1 does not have this issue (according to posts here)

    onward! long live Elgg!!

Feedback and Planning

Feedback and Planning

Discussions about the past, present, and future of Elgg and this community site.