administradores todos ?? va ser que no.. ;-)

Buenos dias a todos, y gracias de antemano por las posibles respuestas.

Tengo un problema  que muy probablemente es algo sencillo de solucionar, pero no  encuentro la manera de hacerlo, y por eso accedo al "consejo de sabios" para que me orienten.

Se trata que tengo re-instalado el elgg en mi servidor. todo parece que funciona correctamente, pero en el momento de hacer pruebas, veo que los nuevos usuarios ( que de momento soy yo mismo), todos son administradores y en la barra superior les sale " configuracion" y "administracion" con todas las opciones activadas para modificar todo.

He estado buscando en la configuracion algun sitio donde marcar las "atribuciones de los nuevos usuarios", pero no encuentro nada. 

Donde puedo solucionar eso?

Uso un elgg antiguo, el 1.6.1 ya que si me instalo la ultima version, hay muchos widgets que no me funcionan.

Y por otro lado, me interesa  solucionar lo ya que gracias a los spammers, ya tengo 18 usuarios de "vete tu a saber donde" ya registrados.

 

muchisimas gracias por vuestra ayuda.

Si necesitais mas detalles o acceder a mi red, porfavor decidmelo.

 

Un saludo !

 

 

Joan-Albert

 

  • Hola Joanalb,
    puede ser que tengas un error en la base de datos, o que hayas tocado algo en algún script.

    Lo que mejor sería, ya que dices que no tienes muchos usuarios aún, borra todo y vuelve a subirlo desde 0, es decir, descargate la versión 1.6.1, (no es recomendable), y crea una nueva base de datos.

    Con esto creo que solucionarias el problema, sin tener que tener dolores de cabeza.

    Un saludo y suerte. 

  • No es recomendable usar una version antigua de elgg. Actualiza xq las heramientas anti-spammer soLo son compatibles con nuevas versiones.

    Rodolfo Hernandez
    Arvixe/Elgg Community Liaison

  • Gracias por vuestras respuestas.

     

    El hecho que tenga instaldo una version tan antigua es porque los widgets que utilizo no funcionan en la ultima version, tipo "translation browser", y similares. ( he traducido el elgg al catalán y ahora creo que lo perderia todo)

    Es por eso que recupere esta version "antigua".

    Tal y como comenta  Oranyero, voy a reinstalar el 1.6.1 a ver si se soluciona ese problema de "administradores todos" . si no.. instalare la ultima version y supongo que se solucionará el problema.

     

    Muchas gracias por vuestras respuestas.

     

    Un saludo !

    Joan-Albert

     

     

     

     

     

Spanish Community Group

Spanish Community Group

Spanish support group. Grupo de apoyo de usuarios en español