[INSTALLATION] About PHP libraries

In the installation instructions are configuration requirements for PHP libraries as:  

  • XML
  • Multibyte String support
  • SOAP
  • DOM 

I found some packages:

SOAP                      php-soap    libnusoap-php

DOM                      not found

XML                       php-xml-parser  php-xml-rpc2   php5-xmlrpc

Multibyte String support     not found

 

Please list what packages are needed for these libraries?