Problem in elgg 1.8 beta.

Hi.

I just installed the new release of elgg 1.8beta and tried to activate some plugins and startet showing this error message on top of all pages :

Deprecated in 1.7: extend_view() was deprecated by elgg_extend_view()!

Anyone help me.

  • This means that those plugins have not yet been upgraded to Elgg 1.8.  For now you can not use the plugin until the owner or someone else upgrade it.