izap-videos plugin fails after enabling video uploading

We have Elgg 1.7.7. installed on Centos 5.5

I have installed izap-bridge ja izap_videos plugins. Everything should be ok. Curl, ffmpeg and so on. Problems started when i tried to enable video uploading. Now when i try to go to izap_video settings error message below comes, so i can not disable video uploading any more. Before that external video linking was ok. Also when i try to select tools and videos same error message comes

PHP Fatal error: Call to a member function prepare() on a non-object in /usr/local/apache2/htdocs/elgg/mod/izap-elgg-bridge/lib/classes/IzapSqlite.php on line 45

We have PHP 5.3.5, Apache 2.2.17 and MySQL 5.5.9
Bridge and izap_videos are last versions. 3.9b_r134 and r115

pdo-sqlite drivers should be ok. php -m looks like this:

Core, ctype, curl, date, dom, ereg, exif, ffmpeg, fileinfo, filter, gd, hash, iconv, imagick, json, ldap, libxml, bstring, mysql, pcre, PDO, pdo_sqlite, Phar, posix, Reflection, session, SimpleXML, SPL, SQLite, sqlite3, standard, tokenizer, xml, xmlreader, xmlwriter

and phpinfo:

PDO support enabled
PDO drivers sqlite, sqlite2

PDO Driver for SQLite 3.x enabled
SQLite Library 3.7.3

izap-elgg-bridge is also on the top of all izap plugins

sqlite version is 3.3.6-5

Any suggestions what to do?

~ Jukka ~