unfeature group not working in 1.7.5

Using 1.7.5. After I Feature a Group, and then I select "Unfeature", I get the following error message. "The requested function (unfeature) is not defined in the system."  Have others found this as a problem? Is there a fix? Where do I look? How to troubleshoot?  I have found this in 3 different installations. Thank you.

  • Please, woud someone test Group "unfeature" and let me know if it works for you, with 1.7.5? I've disabled all plugins and everything else I can think of, but it still don't work. Ideas? I don't see any reports in bug tracker.

  • no bug ;)
    works for me here on 1.7.6, 1.7.5, 1.7.x ;-X
    yew musta bin doing sumthangie wrongzi !

  • Like what would I being wrong to get ... "The requested function (unfeature) is not defined in the system." ??  Where is this function? Would this be a Groups plugin issue? I'll upgrade to 1.7.6 in a day or so and see if that helps. Anyhow, thanks for confirming you don't have any problem. I didn't use to.

    Question. If I can't find what's causing this. Is there some field in the database that I can manually change to Unfeature a Featured group? Thanks again.

  • Are you sure that you're reporting the correct text of the error message ?

    That is not how Groups feature/unfeature works ;-)

    As I said B4 - I think you gone done sumthangamijig broke on your site... ;-X

  • Yes, I am reporting the exact text error message. I FOUND THE PROBLEM.  Nothing broke, just misconfigured.  The Group plugin must be below the Vazco Moderate plugin - if it is above, I can not Feature nor Unfeature. If it below, I can do both. Problem solved. I appeciated your assistance. Thanks for the nice Christmas gift. By telling me you had no problem, it helped me to feel confident to look further. Thanks again.

  • I asked b/c that message is not quite Elgg message and if Group Feature works - so should UnFeature !;-)  Vazco PlugIns.. LOLZ ;-P BTW - "misconfigured" = "broke" aka as per lotsa whachamacallit's Plugs hehhh ;;;X

  • Featured before Moderate plugin was installed. Never tried to ReFeature when found UnFeature broken. Don't like any plugins whatchamacfallit's or anyonemacallit's beyond standard.  Virtually impossible to test every plugin with every other plugin. One never knows when problems will show. More plugins = more problems.

Feedback and Planning

Feedback and Planning

Discussions about the past, present, and future of Elgg and this community site.