Down grading to 1.6.2 from 1.7.1

Does anyone know if there will be issues if I down grade from 1.7.1 to 1.6.2?

  • 1. The database structure is different

    2. The data directory is different

    Much easier to figure out the issue. If I remember correctly, what you were dealing with was not related to the code in 1.7.1 but more likely a plugin or server configuration change.

  • yeh I disabled all plug ins then had the company I have the server with look at anything added to the server and they found nothing.  My settings are not working for anyone and now Its not letting me get into the plug in page to disable or enable anything. 

  • Have you checked the .htaccess file? You could try restoring that file.

  • I have made sure I upgraded the htaccess file.  No luck I did restore it. I was reading about a problem with the core that when you delete someone it has done somethings like this.  I tried one of the plugs some one sugested but no luck.

  • On the other thread, I asked what browser you were using. IE does a really bad job with error messages. Please try with Firefox or Chrome if you use IE so that we can have a better idea what the error is.

  • Yes I have tried with both and basiclly get just half of the info that should be in the page and a blank screen for half.

  • Ahh, that's what I need to know (note, best to provide all information when posting in the forums)

    Follow the instructions here on setting the display_errors value:

    Then post back if there was any error message

  • after i added the 1 to the display errors its still does not display anything it still shows half the info and a blank page. 

  • This means you have a bad file. Probably a view file. Either a file got corrupted in an ftp transfer, you edited a file, or you have a bad plugin.

    1. I would copy all the Elgg code over again

    2. Paste the text here where it cuts off - we can probably figure out what file is the issue from that

    3. you could try disabling plugins but the only likely problem one would be a theme

  • I just fixed it by doing an upgrade and dont know how that happened but ran into one other problem.  For some reason when I try to log in it says "you cant perform this action while logged out.  I'm curious if it is an htacess issuse