annoying issue with rewrites

Well i,m trying to finnish up a 1.6.2 install of elgg and now some pages no longer work like in 1.6.1 i assume this is  some sort of security enhancement that the page cant go and instead must be

Anyway to disable this "enhancement" for  the time being?

  • There is no Elgg 1.6.2. Where did you get that?

  • so called security update from this very page

    (V1.6.2 - Security Update - released April 2010 Download)

    anywho i solved issue by

    chmod all folders to 755 
  • Ah, my apologies.

    I hadn't noticed that the security update was called Elgg 1.6.2.

    The release after Elgg 1.6.1 was 1.7.0 but now I see that there was a later 1.6.* security update as you say.

  • Hello,

    I just deployed a shiney new site onto a shared hosting service that does not allow the "AllowOverride ALL" in the httpd.conf (I don't have access to that since its shared).

    Other aspects of the ELGG install is working - but I am getting the action/ instead of actions/

    Is there anything I can do to get this workign in a shared hosting environment???

    Appreciate ANY help you folks can provide - I was trying to deploy today!!!


  • Not for that shared hosting configuration. Elgg requires mod rewrite to work.

  • Thanks Cash.

    Changed hosting. Got it working. Any advise on getting emails to work in a shared hosting environment? I've tried vanilla, with the PHPMailer disabled. Using the shared hosting sites IP address. and using the IP:Port format to override the port.

    Haven't seen a single email out - any ideas on ways to track this down?



  • @Geoff - should be a new topic