Tool administration empty


I recently installed elgg after having faced fiew difficulties, but finally it works! But, as I am trying to install plugins (plugins_list and theme_loreahub), I follow the instructions and go to "Administration > Tool administration" and nothing in there, the page is empty.

Is there something I am missing? I thought I followed all the instruction during the installation though.

Thank you again for your answers!

  • I'm sorry to insist, but I'm really stuck here. Thank you.

  • By empty, do you mean a blank white page:

    Or do you mean that you see a normal Elgg page with header and footer but nothing in the middle. If this, you probably had a bad FTP transfer and are missing files.

  • Hi,

    Thank you for answering. No, I mean the second option : "normal Elgg page with header and footer but nothing in the middle". I checked the logs when I uploaded elgg, and no errors... I will try again to be sure, but in case it's not that, is there another possibility?

  • It's possible since you had a tough install process the cache was incorrectly initialized. Hit the upgrade script and see if that fixes your problem:

  • Hi,

    Sorry for answering that late :) I tried the upgrade script, and enven if i didn't work I'll remember that.

    Finally, I tried to re-upload the entire elgg directory whitout rewrite existing file, in order just to make sure all files were uploaded, and it worked. I d'on't understand what happened during the first upload, but at least it's fixed now.

    Thanks a lot for all your helpfull advices!