What kind of state is elgg? More problems then answers!

Hi, now that I can reach the 'Add a topic'-button, I'm able to put some questions here.
First, I was very happy when elgg 1.0 was available. But now I'm very disapointed, cause there are so many problems and no answers to get.

Till today I could not create a topic here, cause the 'Add a topic'-button didn't appear. I thaught it could depend on the browser (I'm still using IE6 mostly), so I tried firefox (2.0.0.17). But with firefox I wasn't able to log in. It allways said ready when I logged in, but nothing happend at all. And so - there are many things I think elgg 1.0 is not in beta, not in alpha, it's in experimental state!

I could read on that pages on elgg.org that many peaple seem to have the same problem, that I have with setting up elgg on own servers/systems. But no where are the answers to those problems.
Perhaps there hasn't been no chance to you, reading this, to put an answer here!

So I will give you a last chance to do this - cause I think, the idea of elgg 1.0 is great and I'd like to follow this - but first I need help - and may yours!

So once again:
Hi I have Elgg 1.0 installed on a WAMP Environment. The last step of installation won't work: When saving the System Settings page an 404 Page Not Found error occures.
Apache mod_rewrite-Module is activated, Apache restarted, RewriteBase in .htaccess is set (I tried different versions of that path: last is: /DEV/elgg10/elgg/ while the web root directory is: C:\xserv\www - the whole path to elgg is C:\xserv\www\DEV\elgg10\elgg\
But still that 404 error is coming up and the URL of the directed page is:
ht tp:// local host/Dev/elgg10/elgg/action/systemsettings/install
What can I do else?

With hope - Tomy

  • I made a similar experience... I also think, that the idea of elgg 1.0 is great. But there are a lot of unanswered questions. Some parts are running other do not work and nobody knows why. There are more and more modules and widgets, but the basic installation has a lot of bugs. Perhaps it's in a experimental state or just a playground for programmers. I'm not a programmer... :-(

     

     

  • I think the same, experiencing problems installing the tarball elgg. There is a bug which redirects the user to the wrong url. So I am guessing that there is much space for improvement. ;)

  • Well it is an open source, young, free project. There is still a lot more to develop.