hi im working on adding recaptcha, i have part of the code in the form file but i need to place the other part in the process file, not sure what your using as the process file, or if there is an actual process file in the root dir i did not one from the core files.   Are you using the start php to process the form?     can someone please advise what file is the process file for reg forms thanks..

  • disabled and renamed core captcha, uploaded recaptcha, on enable i get the "enabled successfull" this plugin is a misconfigued plugin.. and im installing on 1.6.1

  • ok update i looked at the upload,  there are two files in the main dl directory, readme and register.php then in a sub directory are the rest ofthe file including the start file which should be in the main folder. i think thats the problem... the start was lower than it needed to be so it could not read it.... gonna try it again

  • That would be correct.  I included the register.php to avoid code changes.  Like I said it's still in testing.  Any suggestions our changes are readily welcomed.  The last thing I want to do is release a faulty plugin and have an angry mob after me. hahaa

  • At the moment, anytime I go to the register page, I get a white screen. I'll try it with the default theme and no plugins to see if there is a conflict.

  • same here after turning off coppa just to check and following the instructions to the letter i get a white page when i click sign up,  i also took a chance just in case and removed the java for password checker in the core reg in view just to see if that was the problem and still white page..

    i tried several setups and still white page at every turn..   thanks for your hard work on this...

  • Ok just tried it with the default theme and no plugins enabled and i still got the white screen. Looking at the source code, this is all that is in the body area.

        <form action="" method="post">
    var RecaptchaOptions = {
       theme : 'white'



    Could I be doing something wrong? I have tried moving the plugin to the top of the list and to the bottom... same problem :(.

  • the theme white just strips the captcha so its not that gaudy yellow thing, that option just shows it as a white label.   not sure whats happening with it..

  • I guess a couple of questions I have for both of you.  How are you uploading this mod to your mods folder?  Web browser based from your host?  FTP?  I downloaded the plugin again from sourceforge.  Extracted it, and used Filezilla to upload to a test server.  Nothing was stripped out.  I created a set of keys for the test server and it worked.  I can't replicate the php portion of the code being removed.

  • i also use filezilla same as you.. i upload it as normal.. if one file is being stripped let me know which one and ill just use my host to upload that single file and try it again

  • I am actually testing it on a local server, so no upload needed... I just downloaded it and moved the files to the appropriate locations.