Running elgg. 1.6.1 under MySQL 4.1.x vs. MySQL 5

The system requirements for 1.6.1 state MySQL 5+. We are runinng MySQL 4.1.x

Is it possible to run elgg. in a MySQL version below 5?