Can't install with a actual mariadb

Hi all,

I just want to install elgg.  I used a machine with a actual plesk version . So here runs an actual maria db V 10.3.35 which supports mysql > 5.7

In the install process I got the message like that:

This one is stupid ... 5.5.5 is a much lower than the support from my database. How can I fix ist? Any chance to do it in the cript?

Dirk

  • MySQL must be version 5.7 or above. Your server is using 5.5.5-10.3.32-MariaDB-0ubuntu0.20.04.1.