PHP Mailer .Its not working . reflecting error

Hi All,

I am using elgg version.

2.3.14

I Have tried to use PHPMailer plugin and placed it in mod folder. it is reflecting like

This plugin is invalid: Cannot find a parser for manifest API version 1.7 in plugin phpmailer. Location: C:/xampp/htdocs/elgg/mod/phpmailer/

  • Getting SSL protocols to work on Windows is hell. Switch to insecure protocol and allow less secure apps from your Google settings, that should be OK for local testing.
    For production, use mailgun, sendgrid or sparkpost - all come with SMTP handlers. hypenotifications allows you use SMTP for outgoing notifications.

  • Hi ryusei,

    I made the changes in php.ini.

    Facing one error.

    530 5.7.0 Must issue a STARTTLS command first. k22sm68082100pfk.157 - gsmtp, referer: http://localhost/elgg/invite

Beginning Developers

Beginning Developers

This space is for newcomers, who wish to build a new plugin or to customize an existing one to their liking